dnswatch/shell.nix
2021-02-06 12:50:21 +01:00

11 lines
184 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = [
pkgs.bashInteractive
(pkgs.python38.withPackages (ps: [
ps.dnspython
ps.matrix-nio
]))
];
}